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 Instructions 

Download the following files and save to a new folder called Excel Project 2.  

 Project 1 Data File - Pampered Pups Dog Trail Adventures 
 Project 1 Task List - Pampered Pups Dog Trail Adventures 
 Age and Place word document 
 Family Hiking jpg file 

Overview 

Pampered Pup is expanding their business to include Dog Trail Adventures. You have been 
asked to summarize trail hikes that have been booked for the next three months. 

Open up the data file, Pampered Pups Dog Trail Adventures, and save the file with the name 
Excel Project 2 Practice. Save the document to your Excel Project 2 folder, and begin Task 1. 

Task 1 Rename Sheet1 “Trail Bookings”. Color the tab Standard Blue. 
 

1. Double click on the tab Sheet1 at the bottom of the worksheet then type “Trail 
Bookings” then press the Enter key on the keyboard to add the text to the tab.  

 
2. Right click on the Trail Booking tab, select Tab Color, the click on Standard Blue. 
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Your worksheet tab should now look like this: 

 

Task 2 Rename Sheet 2 “Customer Info”. Color the tab Standard 
Red. 

 

1. Double click on the tab Sheet2 at the bottom of the worksheet then type “Customer 
Info” then press the Enter key on the keyboard to add the text to the tab.  

 
2. Right click on the Customer Info tab, select Tab Color, the click on Standard Red. 
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Your worksheet tab should now look like this: 

 

Task 3 On the “Trail Bookings” worksheet, adjust all column widths 
A:H to automatically fit the largest entry. 

 

1. Double click on the “Trail Bookings” worksheet tab to return to the worksheet. Place 
your cursor over column A until it turns into a down pointing arrow. While holding down 
the left mouse, drag across to column H.   

 

2. Go to the Home tab > Cells group, and click Format > AutoFit Column Width. 
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The text in your columns should now show all the text within the cells. 

 

FYI: You can also just double click on the column headers while they are selected to 
AutoFit Column Width 

Task 4 In H11:H28 of the “Trail Bookings” worksheet, enter a 
formula that will return the total cost of the group price. 

 

1. Place your cursor in cell H11. To get the total price of the group, multiply the Group Size 
by the cost Per Person. Type =F11*G11  (F11 being the Group Size and G11 is the cost 
Per Person).  
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2. Press the Enter key on the keyboard to place the value in the cell. 

 

3. To place the formula in the remainder of the cells, H12:H28, place your cursor in the 
bottom right corner of cell H11 until it turns to a plus sign.  Then drag down to cell H28 
to AutoFill the remainder of the cells. 
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Your worksheet should now look like this: 
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Task 5 
On the “Trail Bookings” worksheet, insert the “Family Hiking” 
jpg file located in your Excel Project 2 folder in cell E1. Adjust 
the Color Saturation to 200%. 

 

1. On the “Trail Bookings” worksheet, place your cursor in cell E1.  
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2. With the Insert tab selected, click Pictures in the Illustrations group to open the Insert 
Picture dialog box. Navigate to your Excel Project 2 folder and select the Family Hiking 
jpg file, then click Insert to insert it in cell E1 of the worksheet. 

 

Your worksheet should now look like this: 

 

3. To adjust the color saturation:  With the picture selected in the worksheet, go to the 
Picture Tools Format tab and click Color, then select Saturation 200%. 



9 Created by Janann Nicholson 
 Bonnie Roberto: Co-Creator 
 

 

 

Task 6 

In cell E11:E28 on the “Trail Bookings” worksheet, insert a 
function that joins “CustomerLastName” to the 
“CustomerFirstName” separated by a comma and a space 
(Example:  Crisp, Coco).  

 

1. The formula you will use is the CONCATENATE function. The CONCATENATE function in 
Excel joins two or more text strings into one. Click in cell E11.  
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2. Click fx on the formula bar to open the Insert Function dialog box.  

  
fx is a way of providing a shortcut to inserting functions into the active cells when 
clicked on.  

 
3. At the Insert Function dialog box, type CONCATENATE in the Search for function text 

box, then click Go. Select the CONATENATE function in the list of functions provided, 
then click OK. 
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4. At the Function Arguments dialog box, for Text1 you want the CustomerLastName, 
which is located in cell D11. Click the arrow at the end of Text1 text box. 

 
 

5. Now click on the first CustomerLastName (Crisp) in cell D11 to select it. 

 
 

6. Click the arrow again to return to the function Argument dialog box. 

 
7. For Text2 you want to add the comma and space. In Excel you would do this by using 

quotation marks. For Text2 type “, “ inside the text2 text box (quotation mark-comma-
space-quotation mark).  
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8. At the Function Arguments dialog box, for Text3 you want the CustomerFirstName, 

which is located in cell D11. Click the arrow at the end of Text1 text box. 

 
 

9. Now click on the first CustomerFirstName (Coco) in cell C11 to select it. 
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10. Click the arrow again to return to the function Argument dialog box. 

 

 
 

Your Function Arguments dialog box should look like this: 

 

11. Click OK to add the Function to cell E11. Your cell should now contain the customers last 
name followed by a comma and a space, then their first name as shown below. 
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12. To add the functions to the remainder of the cells, E12:28, use the AutoFill function you 
performed earlier. Your worksheet should now look like this: 

 

Task 7 On the Trail Bookings” worksheet, hide columns C and D. 
 

1. Place your cursor above Column C until it turns to an arrow, then drag across to D while 
holding down your left mouse. 
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2. With the Home tab selected, in the Cells group, click the Format icon to display a list of 
options. 

 

Scroll down and select Hide & Unhide > Hide Columns. 
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Now columns are hidden in the worksheet. 
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Task 8 
In cell L5 on the Trail Bookings” worksheet, insert a function 
that calculates the number of groups containing 12 or more 
people even if the order of the rows is changed. 

 

1. Place your cursor in cell L5 of the “Trail Bookings” worksheet. 

 

 

Click fx on the formula bar to open the Insert Function dialog box At the Insert Function dialog 
box, type SUMIF in the Search for function text box, then click Go. Select the SUMIF function in 
the list of functions provided, then click OK. The range of cells you want Excel to look at are 
F11:F28. The criteria are >=12. 

 
FYI: The function you will use for this is the SUMIF. You use the SUMIF function to sum the values 
in a range that meet criteria that you specify. The criteria is the number of groups containing 12 
or more people. In other words, you want to sum only the values of groups containing 12 or 
more people. 
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2. Click the arrow at the end of the Range text box. 

 
3. Select F11:F28. 

 
4. Click the arrow again to return to the function Arguments dialog box. 

 
5. Click inside the Criteria text box and type >=12. 

 
6. Click OK to add the value of the cell (133). 
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The formula in the formula bar shows the function. 

 

Task 9 
On the “Customer Info” worksheet, apply the Bevel Rectangle 
Picture Style to the Pampered Pup’s Dog Trail Adventures 
graphic in cells A1:H15. 

 

1. Double click on the “Customer Info” tab at the bottom of the workbook to go to the 
“Customer Info” worksheet. 

 
2. Click on the Pampered Pup’s Dog Trail Adventures graphic in cells A1:H15 and with the 

Picture Tools Format tab selected, in the Picture Styles group, click Bevel Rectangle. 

 

Your picture should now look like this: 
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Task 
10 

Beginning at cell A16 of the “Customer Info” worksheet, 
import the data from the comma-delimited source file, “Age 
and Place.txt” located in the Excel Project 2 folder. 

 

1. Place your cursor in cell A16 of the “Customer Info” worksheet.  

 

2. With the Data tab selected, in the Get External Data group, click From Text to open the 
Import Text File dialog box.  
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3. Navigate to your Excel Project 2 folder and select the Age and Place text file. Click the 
Import button to place the text in the worksheet. 

 

4. At the Text Import Wizard – Step 1, make sure Delimited is checked. 

 

5. Click Next to go to Step 2 where you will check the Comma check box. Uncheck the Tab 
checkbox. Click Next. 
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6. Click Finish in Step 3. 

 

7. At the Import Data dialog box, Click OK. 
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Your worksheet should now look like this: 

 

Task 
11 

On the “Customer Info” worksheet, create a table from the cell 
range A16:E34. Include row 16 as headers. 

 

1. Select the cell range A16:E34 by dragging over it while holding down your left mouse. 
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2. With the Insert tab selected, click Table. 

 

3. At the Create Table dialog box, make sure My table has headers is checked. This lets 
Excel know that the top row, row 16 is your header. Click OK. 
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You will then see the prompt below: 

 

4. Click Yes to convert the selection to a table and remove all external connections. 

Now the cells are displayed in a table with a header row. 

 

Task 
12 

On the “Trail Booking” worksheet in cell E11, create a 
hyperlink to cell A17 on the “Customer Info” worksheet. 

 

1. Double click on the “Trail Booking” tab at the bottom of the workbook to go to the 
“Trail Booking” worksheet. 

 
2. Place your cursor in cell E11. 
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1. With the Insert tab selected, in the Links group, click Link. 

 

2. At the Hyperlink dialog box make sure Place in This Document is selected. The cell 
reference is cell A17 in the “Customer Info” worksheet. 

 

3. Click OK to apply the hyperlink to the cell. Notice now the text in the cell appears blue, 
indicating that it is a link. Click on the link and it will take you to cell A17 in the 
“Customer Info” worksheet. 
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Task 
13 

In the document properties, add “Pampered Pup Trail 
Adventures” as the company name. 

 

1. Click File to go to the Backstage view. 

 

2. At the Info area, click Show All Properties at the bottom right of the screen. 
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3. In the Company text box type” Pampered Pup Trail Adventures”. 
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4. Click the arrow at the top left of the screen above Info to return to the worksheet. 

 

Task 
14 

On the “Customer Info” worksheet, change the rotation of 
the image of the two black dogs with the leash to 0 degrees. 

 

1. Click the “Customer Info” worksheet tab to go to the “Customer Info” worksheet. 
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2. Click on the image of the two black dogs with the leash  

 

3. With the Picture Tools Format tab selected, in the Arrange group, click Rotate > More 
Rotation Options. 

 

4. Set the Rotation to 0° in the Format Picture side bar. 
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Your picture should now look like this: 

5. Click on the X to exit out of the Format Shape dialog box 
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Task 
15 

Configure the “Customer Info” worksheet so that row 16 and 
the WordArt remain visible as you scroll vertically. 

 

1. To configure row 16 and the WordArt to remain visible as you scroll vertically, place 
your cursor below the row you want to freeze, in this case row 17. 

 
2. Select row 17 on the “Customer Info” worksheet by placing your cursor to the left of 

row 17 until an arrow appears, then click once to select the row.  

 

3. With the View tab selected, click Freeze Panes >then Freeze Panes. 

 

Now only rows 17 and below will scroll while rows 1 through 16 stay in place. 
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Task 
16 

On the “Customer Info” worksheet, enter a formula in cell 
B36 that uses an Excel function to return the average age of 
the customers based on the values in cells B17:B34. Format 
the number to have no decimals. 

 

1. On the “Customer Info” worksheet, place your cursor in cell B36.  

 

2. Click fx on the formula bar to open the Insert Function dialog box

 
3. At the Insert Function dialog box, type AVERAGE in the Search for a function, then click 

on the Go button. A list of functions will now appear under the Select a function list.  
 

4. Click on AVERAGE, then press OK to open the Function Arguments dialog box. 
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5. In the Number1 text box, type B17:B34, the cells that contain the values you want to 
average. 

 

6. Click OK to close the Function Arguments dialog box and place the average value of the 
customers age in the cell B36. 
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7. To format the number to have no decimals:  With the Home tab selected, in the Number 
group, press the decrease decimal icon three times. 

 

Your number should now look like this: 

 

Task 
17 

Move the “Customer Info” worksheet before the “Trail 
Bookings” worksheet. 

 

1. Place your cursor on the “Customer Info” worksheet and while holding down the left 
mouse, drag it in front of the “Trail Bookings” worksheet. 

 

Your workbook should now look like this: 

 

Task 
18 

Navigate to the named range “PostalCodes” in the “Customer 
Info” worksheet, and remove the contents of the selected 
cells. 

 

1. Make sure your cursor is not in a cell that contains any values, an empty cell. Place your 
cursor in the Name box located to the left of the formula bar.   

2. Delete the cell reference then type in “PostalCodes”. Press the Enter key on the 
keyboard. 
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Excel will then find the group of cells by selecting the name range in the worksheet.  

 

3. With the cells selected, click the Delete key on the keyboard to remove the name range 
from the worksheet. 

Task 
19 

Configure the “Trail Bookings” worksheet so the column 
headings in row 10 appear on all printed pages. 

 

1. Click the “Trail Bookings” tab to go to the “Trail Bookings” worksheet. 
 

2. On the Page Layout tab, in the Page Setup group, click Print Titles. 

 

3. At the Page Setup dialog box with the Sheet tab selected, click the arrow at the far right 
of the Rows to repeat at top on the left. 
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4. This will close the dialog box letting you select the column heading you want to print on 
all pages, row 10.  

 

5. To select the row, point your cursor next to row 10 until you see an arrow, then click 
once to select the row. 

 

6. You will now see that Excel has added that row reference to the Page Setup – Rows to 
repeat at top dialog box. Click the arrow at the right again. 
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7. This will take you back to the Page Setup dialog box. Click OK to have the column 
headings in row 10 appear on all printed pages. 

 

Task 
20 

On the “Customer Info” worksheet, apply Orange Table Style 
Medium 3 to the table. 

 

1. Click the “Customer Info” worksheet tab to go to the “Customer Info” worksheet. 
 

2. Select the table by holding down your left mouse and dragging over cells A16:E34. 
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3. With the Table Tools Design tab selected, in the Table Styles group, click the bottom right drop-
down arrow to display more options 

 

 

4. Select the Orange Table Style Medium 3 to from the menu options to apply it to the 
table. 
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Your table should now look like this: 
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Task 
21 

Modify print settings of the “Trail Bookings” worksheet to 
print all columns on a single page in landscape orientation. 

 

1. Make sure you are on the “Trail Bookings” worksheet.  
 
2. Click the File tab and select Print. 
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3. At the Print Settings dialog box, select landscape orientation and Fit Sheet on One 
Page. 
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4. Click the Back arrow to return to the worksheet. 
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Task 
22 

On the “Customer Info” worksheet, sort the table to order 
the records by the “Country” field, with the customers in the 
United States first and customers in Canada second. Then 
sort the customers in each country alphabetically from A to Z 
by the “StateOrProvidence” field. Finally, sort the customers 
in each state or providence in ascending order by the 
“PostalCode” field. 

  

1. Make sure you are on the Customer Info” worksheet. Click anywhere in the table. With 
the Home tab selected, in the Editing group, click Sort & Filter to drop down a list of 
options. 
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2. Select Custom Sort. 

 

3. To sort the table to order the records by the “County” field, with the customers in the 
United States first and customers in Canada second, select Country from the Sort by 
drop down list and the Order from Z to A (United States comes before Canada in 
descending alphabetical order). 

 

4. Next you will sort the customers in each country alphabetically from A to Z by the 
“StateOrProvidence” field. In order to do this, you will need to add a level. Click the Add 
Level button, the select the “StateOrProvidence” field from the Sort by drop down list. 
Make sure the order is set to A to Z. 
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5. Finally, you will sort the customers in each state or providence in ascending order by the 
“PostalCode” field. Again, you will need to add a level. Click the Add Level button then 
select the “PostalCode” field. You want this field in ascending order (A-Z). 

 

6. Click OK to sort the table with the above criteria. 
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Your table should now look like this: 

 

Task 
23 

On the “Customer Info” worksheet, format the table so that 
every other row is shaded. Use a technique that 
automatically updates the formatting if you insert a new row. 

 

1. Make sure you are on the “Customer Info” worksheet. Select the table by holding down 
your left mouse and dragging over cells A16:E34. With the Table Tools Design tab 
selected, in the Table Style Options, make sure Banded Rows is checked.  

 

Task 
24 

On the “Customer Info” worksheet, resize the picture of the 
two black dogs holding a leash located on the right side of the 
worksheet to 2.5” height and 3.25” width. 
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1. Make sure you are on the “Customer Info” worksheet. Click on the two black dogs 
holding a leash picture.  

 

2. With the Picture Tools Format tab selected, in the Size group, click the drop-down arrow 
at the bottom right to open the Format Picture Options. 

 
 
3. Make sure you uncheck Lock aspect ratio. If this is checked, you will not be able to 

resize to an exact width and height. 
 

4. Change the Height to 2.5” and the Width to 3.25”. 
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1. Click the X on the top right of the Format Picture Settings to close it. 

 

Task 
25 

On the “Customer Info” worksheet, apply a Beveled Oval, 
Black picture style to the picture of the two black dogs 
holding a leash on the right side of the page. 

 

1. Click on the picture of the picture of the two black dogs holding a leash to select it. 
With the Picture Tools Format tab selected, click the drop-down arrow at the bottom 
right of the Picture Styles group to see more options. 
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2. Select the Beveled Oval, Black Picture Style from the Picture Styles gallery. 

 

 

Your picture should now look like this: 
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Task 
26 

On the “Trail Booking” worksheet, unhide columns C and D. 

 

1. Make sure you are on the “Trail Booking” worksheet. Select columns by pointing your 
cursor on B until it turns to an arrow, then click and drag across to E while holding down 
your left mouse. 
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2. With the Home tab selected, click Format in the Cells group. 

 

 

 

3. Select Hide & Unhide > Unhide Columns. 
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4. Now columns C and D should now appear in the worksheet. 

 

Task 
27 

On the “Trail Booking” worksheet, add a Snip Diagonal 
Corner, White picture style to the Family Hiking in cell E3. 

 

1. Make sure you are on the “Trail Booking” worksheet. 
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2. Click on the Family Hiking picture to select it.  

 

1. With the Picture Tools Format tab selected, click the drop-down arrow at the bottom 
right of the Picture Styles group to see more options. 

 

2. Select the Snip Diagonal Corner White Picture Style from the Picture Styles gallery. 

 



55 Created by Janann Nicholson 
 Bonnie Roberto: Co-Creator 
 

 

Your picture should now look like this: 

 

Task 
28 

On the “Customer Info” worksheet, add an alternative text 
title “Customers Information” to the table and the 
description “Customer age, country, state or providence and 
postal code.” 

 

1. Make sure you are on the “Customer Info” worksheet. Right click on the table and select 
Table > Alternative Text to open the Alternative Text dialog box. 
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2. At the Alternative Text dialog box, type “Customer Information” in the Title text box 
and the description “Customer age, country, state or providence and postal code.” 
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3. Click OK to add the Alternative Text to the table. 

Task 
29 

On the “Trail Bookings” worksheet, insert the header “Trail 
Bookings” on the left side of the page. 

 

1. Make sure you are on the “Trail Bookings” worksheet.  

 

2. With the Insert tab selected, In the Text group click Header & Footer. 
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3. In the left Header box type “Trail Bookings”. 

 

Task 
30 

Insert page numberings in the center of the footer on the 
“Trail Bookings” worksheet using the format “Page 1 of ?” 

 

1. With the Header & Footer Tools Design tab selected, click Go to Footer. 

 

2. Click the center Footer box. 

 
3. Click the Footer drop-down arrow and select “Page 1 of ?”. 

 
4. Save your document with the name Project 2 Pampered Pups Dog Trail Adventures. 

 


